пятница, 1 декабря 2017 г.

ОГЭ-09: F5AF43

Запишите значение переменной s, полученное в результате работы следующей программы. Текст программы приведён на трёх языках программирования.


Алгоритмический язык
Бейсик
Паскаль
алг
нач
цел  s, k
s := 0
нц для k от 6 до 12
 s := s + 5
кц
вывод s
кон
DIM k, s AS INTEGER
s = 0
FOR k = 6 TO 12
s = s + 5
NEXT k
PRINT s
Var s,k: integer;
Begin
s := 0;
for k := 6 to 12 do
  s := s + 5;
writeln(s);
End.
Ответ:
35

Комментариев нет:

Отправить комментарий