понедельник, 18 декабря 2017 г.

ОГЭ-09: 597144

Запишите значение переменной s, полученное в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык
Бейсик
Паскаль
алг
нач
цел  s, k
s := 0
нц для k от 4 до 10
 s := s + 11
кц
вывод s
кон
DIM k, s AS INTEGER
s = 0
FOR k = 4 TO 10
s = s + 11
NEXT k
PRINT s
Var s,k: integer;
Begin
s := 0;
for k := 4 to 10 do
  s := s + 11;
writeln(s);
End.
Ответ:
77

Комментариев нет:

Отправить комментарий