понедельник, 18 декабря 2017 г.

ОГЭ-09: 4327EA

Запишите значение переменной s, полученное в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык
Бейсик
Паскаль
алг
нач
цел  s, k
s := 0
нц для k от 5 до 11
 s := s + 6
кц
вывод s
кон
DIM k, s AS INTEGER
s = 0
FOR k = 5 TO 11
s = s + 6
NEXT k
PRINT s
Var s,k: integer;
Begin
s := 0;
for k := 5 to 11 do
  s := s + 6;
writeln(s);
End.
Ответ:
42

Комментариев нет:

Отправить комментарий