понедельник, 18 декабря 2017 г.

ОГЭ-09: 109A91

Запишите значение переменной s, полученное в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык
Бейсик
Паскаль
алг
нач
цел  s, k
s := 7
нц для k от 2 до 8
 s := s + 7
кц
вывод s
кон
DIM k, s AS INTEGER
s = 7
FOR k = 2 TO 8
s = s + 7
NEXT k
PRINT s
Var s,k: integer;
Begin
s := 7;
for k := 2 to 8 do
  s := s + 7;
writeln(s);
End.
Ответ:
56

Комментариев нет:

Отправить комментарий